jump to navigation

VLC Media Player suffers from various vulnerabilities April 23, 2010

Posted by Randy Tyler in General.
trackback
Affected versions : VLC media player 1.0.5 down to 0.5.0 
Solution: Update to VLC media player 1.0.6 (which addresses these issues and introduces further stability fixes).
http://www.videolan.org/security/sa1003.html 
For further information about virtual volunteering, visit Online Volunteering Tips, Technology and Tools or Pioneering Online Volunteering Program Developer Randy Tyler

Posted from Online Volunteering Links by Randy Tyler

Advertisements
%d bloggers like this: