jump to navigation

A critical vulnerability exists in Adobe Flash Player 10.1.82.76 and earlier; Flash Player 10.1.92.10 for Android September 14, 2010

Posted by Randy Tyler in General.
trackback

Security Advisory for Flash Player

Release date: September 13, 2010

Vulnerability identifier: APSA10-0

Affected Software and Versions

  • Adobe Flash Player 10.1.82.76 and earlier versions for Windows, Macintosh, Linux, Solaris, and Adobe Flash Player 10.1.92.10 for Android
  • Adobe Reader 9.3.4 and earlier versions for Windows, Macintosh and UNIX
  • Adobe Acrobat 9.3.4 and earlier versions for Windows and Macintosh
  • This vulnerability also affects Adobe Reader 9.3.4 for Windows, Macintosh and UNIX, and Adobe Acrobat 9.3.4 and earlier versions for Windows and Macintosh
Impact:
This vulnerability (CVE-2010-2884) could cause a crash and potentially allow an attacker to take control of the affected system.

Fixes:
Adobe expects to provide an update for Adobe Flash Player for Windows, Macintosh, Linux, Solaris, and Android operating systems during the week of September 27, 2010. We expect to provide updates for Adobe Reader 9.3.4 for Windows, Macintosh and UNIX, and Adobe Acrobat 9.3.4 for Windows and Macintosh during the week of October 4, 2010.   

Additional Adobe Vulnerability Info:

  

Advertisements
%d bloggers like this: